System for Award Management (SAM) Issues
Incident Report for Axuall
Resolved
Axuall has developed and deployed a new method of automated verifications for this source. This is now live and fully functional.
Posted Nov 20, 2024 - 19:23 UTC
Investigating
Axuall has been made aware of an update to SAM.gov, which is preventing the automatic verification of SAM exclusions. As such, these verifications are unavailable. Axuall is currently testing a new method of verification. We will provide updates as they become available.
Posted Nov 13, 2024 - 14:57 UTC
This incident affected: Axuall Supported Connectors.