NPDB Delays
Incident Report for Axuall
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 14:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2024 - 21:35 UTC
Monitoring
Axuall has identified and resolved this issue. We will continue to monitor to ensure no further issues,
Posted Nov 13, 2024 - 17:01 UTC
Investigating
Axuall is currently experiencing delays with NPDB. Our team is working to resolve. While information may be delayed, NPDB records will populate within one business day.
Posted Nov 13, 2024 - 16:41 UTC
This incident affected: Axuall Supported Connectors.