Axuall System Issues

Incident Report for Axuall

Resolved

This incident has been resolved.
Posted May 14, 2025 - 14:35 EDT

Monitoring

A fix has been implemented and we are monitoring the system for any further issues.
Posted May 14, 2025 - 11:44 EDT

Investigating

Axuall is currently experiencing an issue with our systems, which may prevent access to our applications. The team is currently investigating and we will provide updates as they become available.
Posted May 14, 2025 - 11:33 EDT
This incident affected: Confirm (Axuall Admin Center, Axuall Wallet), Platform (Axuall API, Axuall Supported Connectors), and Explore (Axuall Workforce Explorer).